Bug 460040 - NetworkManager floods errors in /var/log/messages
NetworkManager floods errors in /var/log/messages
Status: CLOSED DUPLICATE of bug 448889
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 12:56 EDT by subrahmanyam
Modified: 2008-08-25 13:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-25 13:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description subrahmanyam 2008-08-25 12:56:21 EDT
Description of problem: the /var/log/messages file is flooded with errors and soon fills the entire space available, preventing the next login. Until that file is deleted, i am not able to login again. I am recently upgraded to kde4.1 from the 'updates-testing' repo.
i see thousands of lines in that file as below:
--------------
Aug 25 13:05:14 localhost NetworkManager: nm_supplicant_interface_get_connection_state: assertion `NM_IS_SUPPLICANT_INTERFACE (self)' failed
--------------------------------------



Version-Release number of selected component (if applicable):

[root@localhost log]# uname -a
Linux localhost.localdomain 2.6.25.14-108.fc9.i686 #1 SMP Mon Aug 4 14:08:11 EDT 2008 i686 i686 i386 GNU/Linux
[root@localhost log]# rpm -q NetworkManager
NetworkManager-0.7.0-0.9.4.svn3675.fc9.i386
[root@localhost log]# ll /var/log/messages*
-rw------- 1 root root 249341772 2008-08-25 21:06 /var/log/messages

the above size of the 'messages' file is just after i deleted it and rebooted the system.


How reproducible:
upgrade kde to the latest from the 'updates-testing' repo.

Steps to Reproduce:
1.as above.
2.
3.
  
Actual results:

i don't think that line should be in thousands of numbers in that file.

Expected results:
the 'messages' file should not be bloated like that.

Additional info:

pl tell me what all i have to tell you for a clearer diagnosis.
Comment 1 Dan Williams 2008-08-25 13:00:58 EDT

*** This bug has been marked as a duplicate of bug 448889 ***

Note You need to log in before you can comment on or make changes to this bug.