Bug 460077 - HPLIP package is showing it's age.
HPLIP package is showing it's age.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 22:51 EDT by Scott Sullivan
Modified: 2009-04-07 16:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 16:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sullivan 2008-08-25 22:51:57 EDT
Description of problem:

Fedora 9 automatically set-ups the HP DeskJet F4280 with the wrong driver because the driver package is outdated. The F4200 series has been included since version 2.8.5 but the package is still sitting back at 2.8.2 in the repository.


Version-Release number of selected component (if applicable):
2.8.2


How reproducible:
Easy, just plug in a new enough printer.

  
Actual results:
Auto-setup completes using the F4100 series driver.

Expected results:
Auto-setup completes using the F4200 series driver

Additional info:
As far as I can tell this is just a simple need to update the package to have the newer drivers. Also according to the package lists on Koji, twaugh@redhat.com already has the newer packages built for f10.

Note You need to log in before you can comment on or make changes to this bug.