Bug 460144 - No hardware requirements & recommendations specified.
No hardware requirements & recommendations specified.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Management_Console_Installation_Guide (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lana Brindley
Kim van der Riet
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 09:48 EDT by William Henry
Modified: 2013-10-23 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 23:12:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Henry 2008-08-26 09:48:28 EDT
Description of problem:

The installation guide does not mention any hardware prerequisites. As customers plan on installing and using MRG Management they will require an understanding of what sort of memory and disk space they require for production systems.  This is non-trival because it will depend on the number of objects being managed. Recommendations are needed. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Justin Ross 2008-09-09 10:10:52 EDT
Here's an initial stab at it:

Basic requirements for 1.1 release

 * Intel Pentium IV or AMD Athlon class machine or newer
 * 512 MB RAM
 * 10 GB disk space
 * A NIC

This estimate assumes the completion of certain 1.1 features to limit
the growth of data on disk.

Note that hardware requirements increase with (a) a larger number of
concurrent cumin users and (b) a larger number of managed objects.
Comment 2 Lana Brindley 2008-10-29 18:01:49 EDT
To be completed today and available for technical review tomorrow

LKB
Comment 3 Lana Brindley 2008-10-29 21:24:55 EDT
Completed and will be available for review shortly.

LKB
Comment 4 Lana Brindley 2008-10-29 23:39:54 EDT
Now on tech review. Due 7 November.
LKB

Note You need to log in before you can comment on or make changes to this bug.