Bug 460151 - Enigmail fails
Enigmail fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 10:24 EDT by Knut-Håvard Aksnes
Modified: 2008-08-27 11:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 11:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut-Håvard Aksnes 2008-08-26 10:24:52 EDT
Description of problem:

Whenever Thunderbird tries to read a signed or encrypted mail I get a popup with the following warning:
Enigmail: Enigmime Service not available

Upgrading the Enigmail plugin fails as the plugin is built for the wrong architecture. Enigmail and Enigmime must both be built for the x86_64 architecture. Whats probably the same bug has been reported against Ubuntu earlier. The problem then wast that the plugins was built for 32 bit intel.

Version-Release number of selected component (if applicable):
Enigmail is 0.95.6

How reproducible:

Every time


Steps to Reproduce:

Load an encrypted or signed mail into thunderbird on a machine running x86_64 Fedora.
Comment 1 Matěj Cepl 2008-08-27 11:15:10 EDT
Well, you probably don't have correct version of the plugin (get correct version from http://enigmail.mozdev.org/download/index.php)

Note You need to log in before you can comment on or make changes to this bug.