Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 460235 - for the system-config-network/hal bug on FC8 - x85_64 4G system
Summary: for the system-config-network/hal bug on FC8 - x85_64 4G system
Keywords:
Status: CLOSED DUPLICATE of bug 455982
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 8
Hardware: x86_64
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-26 22:08 UTC by bruce
Modified: 2008-08-27 14:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-27 14:10:26 UTC
Type: ---


Attachments (Terms of Use)
for the system-config-network/hal bug on FC8 - x85_64 4G system (2.56 KB, text/plain)
2008-08-26 22:08 UTC, bruce
no flags Details

Description bruce 2008-08-26 22:08:34 UTC
Created attachment 315054 [details]
for the system-config-network/hal bug on FC8 - x85_64 4G system

Description of problem:
tried to run the system-config-network app from the cmdline, as well as the gnome gui. got the following "exception dialog"

Version-Release number of selected component (if applicable):


How reproducible
for me, always... didn't used to be this way. 
i'm running fedora core 8, on a linux x86_64, with 4G ram.

Steps to Reproduce:
1.for me, simply run the network app from the gnome menu. or i can 
  also run the "system-config-network app from the cmdline
2.
3.
  
Actual results:
i get the "exception dialog" err (see below)

Expected results:
i should get the system-network-config app running

Additional info:

Comment 1 Jiri Moskovcak 2008-08-27 11:56:56 UTC
Seems like your haldaemon is not running, can you check it please?
$ service haldaemon status

Comment 2 bruce 2008-08-27 12:54:38 UTC
hi.

cmd: service haldaemon start
 (failed)

i have the following versions of the hal* apps

rpm -qa | grep "hal"

hal-libs-0.5.10-3.fc8
hal-libs-0.5.10-3.fc8
hal-cups-utils-0.6.13-2.fc8
hal-0.5.10-3.fc8
hal-info-20080607-2.fc8

not sure why i get two listings for hal-libs

thanks

bruce
bedouglas@earthlink.net

Comment 3 Jiri Moskovcak 2008-08-27 14:10:11 UTC
> not sure why i get two listings for hal-libs
because you have i386 and x86_64 versions of hal-libs installed, but it's not a problem

Comment 4 Jiri Moskovcak 2008-08-27 14:10:26 UTC

*** This bug has been marked as a duplicate of bug 455982 ***


Note You need to log in before you can comment on or make changes to this bug.