Bug 460239 - Java does not work with latest Rawhide kernel
Java does not work with latest Rawhide kernel
Status: CLOSED DUPLICATE of bug 457849
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 18:58 EDT by Michel Alexandre Salim
Modified: 2008-08-27 11:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 10:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-08-26 18:58:19 EDT
Description of problem:
Java works fine in Rawhide with the Fedora 9 kernel. With the latest Rawhide kernel. however, running java on the command line gives the following error:

java: error while loading shared libraries: libjli.so: cannot open shared object file: No such file or directory

Version-Release number of selected component (if applicable):
java-1.6.0-openjdk-1.6.0.0-0.20.b11.fc10.x86_64
kernel-2.6.27-0.244.rc2.git1.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Boot the latest Rawhide kernel
2. java
  
Actual results:
Error message above

Expected results:
Java should still work

Additional info:
Comment 1 Lillian Angel 2008-08-27 10:12:15 EDT
Fixed. Read comment #14: https://bugzilla.redhat.com/show_bug.cgi?id=457849

*** This bug has been marked as a duplicate of bug 457849 ***
Comment 2 Andrew Overholt 2008-08-27 11:45:34 EDT
Lillian means this comment:  https://bugzilla.redhat.com/show_bug.cgi?id=457849#c14

Note You need to log in before you can comment on or make changes to this bug.