Bug 460369 - kernel: dlm: dlm/user.c input validation fixes [rhel-4.7.z]
kernel: dlm: dlm/user.c input validation fixes [rhel-4.7.z]
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: dlm-kernel (Show other bugs)
4
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Chris Feist
Cluster QE
: ZStream
: 458761 (view as bug list)
Depends On: 458762
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-27 15:55 EDT by Benjamin Kahn
Modified: 2009-04-16 15:47 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 03:00:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kahn 2008-08-27 15:55:43 EDT
This bug has been copied from bug #458762 and has been proposed
to be backported to 4.7 z-stream (EUS).
Comment 3 Chris Feist 2008-08-27 15:57:14 EDT
*** Bug 458761 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2008-10-09 03:00:01 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0869.html

Note You need to log in before you can comment on or make changes to this bug.