Bug 460385 - unsharp letters with kernel-2.6.27-0.284.rc4.git6.fc10
unsharp letters with kernel-2.6.27-0.284.rc4.git6.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-27 17:51 EDT by Ronald Warsow
Modified: 2008-10-29 22:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 22:11:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (401.27 KB, text/plain)
2008-08-27 17:51 EDT, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2008-08-27 17:51:44 EDT
Created attachment 315154 [details]
Xorg.0.log

Description of problem:

runs, but - not easy to describe - some letters in the words on the screen are unsharp and some are sharp (like bold). It looks like a printed letter with nearly empty cartridges.

example:
Wed Aug 27 2008 Dave Airlie <airlied@redhat.com>
 ^              ^      ^ ^   ^^        ^      ^   

all letters marked with " ^ " are sharp/bold and the rest unsharp/grey.


Version-Release number of selected component (if applicable):
kernel-2.6.27-0.284.rc4.git6.fc10.x86_64.rpm

How reproducible:
install & boot

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Xorg.0.log attached
Comment 1 Christopher D. Stover 2008-10-29 10:03:29 EDT
Are you still experiencing this problem with newer kernels Ronald?
Comment 2 Ronald Warsow 2008-10-29 19:42:24 EDT
Thanks for asking and investigating this problem.

short answer: NO, please close this bug.
thanks.

Note You need to log in before you can comment on or make changes to this bug.