Bug 460611 - several plymouth help screens during boot
several plymouth help screens during boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 20:50 EDT by Tom Horsley
Modified: 2008-08-29 12:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 12:07:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2008-08-28 20:50:53 EDT
Description of problem:

Boot fedora 10 system without rhgb kernel option.
As the collection of Starting...[OK] lines scroll past,
at least two (maybe more) plymouth help screens like
the one you get if you run it with no args go scrolling
past on the screen. (I can't tell which items because
the help text is so wordy the starting message is gone
in a flash off the top of the screen).


Version-Release number of selected component (if applicable):

initscripts-8.80-1.x86_64
plymouth-0.5.0-14.2008.08.08.fc10.x86_64

How reproducible:

every time I boot

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:

excess gibberish on screen

Expected results:

just the normal starting...[status] messages

Additional info:
Comment 1 Ray Strode [halfline] 2008-08-29 12:07:28 EDT
This was fixed some time ago (although the fix just recently landed in rawhide because rawhide wasn't composing for a couple of weeks)

Note You need to log in before you can comment on or make changes to this bug.