Bug 460614 - gpk-application icon missing
gpk-application icon missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-28 22:56 EDT by Matthias Clasen
Modified: 2008-09-12 02:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 02:20:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-08-28 22:56:38 EDT
The gpk-application desktop file currently uses the icon name system-software-installer. That icon doesn't exist. What I find is the following:

Tango: system-installer
gnome: system-software-install
Bluecurve: icon-install-software
icon-naming-spec: nada

That sucks quite a bit. Comparing to the existing system-software-update in the icon-naming-spec, system-software-install probably comes closest and is what we should pick. Also worth adding this to the list of to-be-added icon names for the
icon-naming spec.
Comment 1 Richard Hughes 2008-08-29 04:32:41 EDT
In F9 I'm currently using system-software-install, and in rawhide system-software-installer.

The whole thing is a mess. I've sent a mail to the tango mailing list offering patches, and I'll see what i can do to standardise this upstream.
Comment 2 Matthias Clasen 2008-09-12 02:20:34 EDT
Seems to be there now.

Note You need to log in before you can comment on or make changes to this bug.