Bug 460626 - Options - View - User Interface - Automatic (Crystal) is wrong?
Options - View - User Interface - Automatic (Crystal) is wrong?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 02:34 EDT by sangu
Modified: 2008-09-03 09:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 09:46:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
options-views (100.01 KB, image/png)
2008-08-29 02:34 EDT, sangu
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 91924 None None None Never

  None (edit)
Description sangu 2008-08-29 02:34:32 EDT
Created attachment 315332 [details]
options-views

Description of problem:
Default icon theme is Tango on OOo.
then Inital name is Automatic (Crystal) on Options.
Automatic (Tango) is right?

Version-Release number of selected component (if applicable):
3.0.0-3.1.fc10

How reproducible:
always

Steps to Reproduce:
1.  Tools - Options - View - User Interface
2.
3.
  
Actual results:


Expected results:


Additional info:
The same issue happens in ko_KR.UTF-8(openoffice.org-langpack-ko_KR-3.0.0-3.1.fc10)
Comment 1 Caolan McNamara 2008-08-29 03:35:11 EDT
The lookup of the (NAME) bit seems wrong, fix checked in, will be in >= 3.0.0-3.2
Comment 2 Caolan McNamara 2008-09-03 09:46:38 EDT
should be good in 3.0.0-4.1

Note You need to log in before you can comment on or make changes to this bug.