Bug 460652 - Proxy guide incorrectly says we support RHEL 3 for Proxy
Proxy guide incorrectly says we support RHEL 3 for Proxy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
Michael Mráka
: Documentation
Depends On:
Blocks: 456984
  Show dependency treegraph
 
Reported: 2008-08-29 10:19 EDT by Clifford Perry
Modified: 2014-08-04 18:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:44:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clifford Perry 2008-08-29 10:19:14 EDT
Description of problem:
When reviewing the Proxy guide published for 5.1 I noticed within section "
2.1. Software Requirements" we state:

"Base operating system — RHN Proxy Server is supported with Red Hat Enterprise Linux AS 3 Update 5 or later, or Red Hat Enterprise Linux AS 4 only."

RHEL 3 is mentioned a few more times on this page. 

The last version of RHN Proxy that we released on RHEL 3 was Proxy 4.2 - we shoudl go back and fix the Proxy 5.1 guide, and make sure Proxy 5.2 and newer, which includes RHEL 5 support states this correctly as well, along with the hardware matrix we support since release of Proxy 5.1 which is currently:

i386
x86_64
s390
s390x

Cliff
Comment 1 John Ha 2009-02-28 05:54:05 EST
Fixed in the current 5.3.0 build of the Proxy Guide:

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Proxy/5.3.0/html/Installation_Guide/

No signs of RHEL 3 anywhere.
Comment 3 Michael Mráka 2009-05-28 11:12:49 EDT
Verified.

2.1. Software Requirements
Base operating system — RHN Proxy Server is supported with Red Hat Enterprise Linux AS 4 or Red Hat Enterprise Linux 5.
Comment 5 Brandon Perkins 2009-09-10 16:44:50 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.