Bug 460668 - Add requires on autotrace to auto-enable element->autotrace
Add requires on autotrace to auto-enable element->autotrace
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fontforge (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 11:38 EDT by Caolan McNamara
Modified: 2008-09-03 16:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 16:18:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caolan McNamara 2008-08-29 11:38:01 EDT
Description of problem:


Version-Release number of selected component (if applicable):
fontforge-20080429-1.fc10

Steps to Reproduce:
The menu entry element->autotrace requires autotrace to be installed to function. Perhaps it makes sense to simply Require: it as it is already in fedora to get it pulled in automatically
Comment 1 Kevin Fenzi 2008-09-03 16:18:44 EDT
Yeah, it's a small dep, it sounds fine to just require it. 

Done and built into rawhide. 

Thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.