Bug 460705 - Amarok does not play music tracks properly
Amarok does not play music tracks properly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 17:11 EDT by Dhaval Giani
Modified: 2008-12-23 10:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-23 10:27:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dhaval Giani 2008-08-29 17:11:20 EDT
Description of problem:
Amarok plays only one track. After that it does not add new tracks to the playlist, does not play any other tracks as well.

Version-Release number of selected component (if applicable):
[dhaval@mordor ~]$ rpm -qa | grep amarok
amarok-1.90-1.fc10.i386
[dhaval@mordor ~]$ 


How reproducible:
Always

Steps to Reproduce:
1. Play some track in Amarok
2. Try to play some other track in Amarok
3.
  
Actual results:
The new track does not play

Expected results:
The new track should play

Additional info:
Comment 1 Rex Dieter 2008-09-05 11:18:42 EDT
I can't reproduce.

That said, may be worth reporting this upstream to bugs.kde.org.  If there is indeed a bug in need of fixing, they're the ones who'll ultimately fix it.
Comment 2 Bug Zapper 2008-11-25 21:54:20 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Rex Dieter 2008-12-23 10:27:22 EST
This was reported against an early beta in rawhide, and I can't reproduce with amarok-2.0, so I'm closing->worksforme.

Please reopen if you're still experiencing the problem.

Note You need to log in before you can comment on or make changes to this bug.