Bug 460712 - gnome-do silently non-functional in Rawhide
gnome-do silently non-functional in Rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 20:43 EDT by Michel Alexandre Salim
Modified: 2008-12-02 07:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 07:33:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-08-29 20:43:52 EDT
Description of problem:
gnome-do does not index desktop menu entries in Rawhide. Some plugins like Google Calculator also silently fails ("Google Calculator could...valuate the expression" even when the query was something simple like 2+2 !). Some plugins like Tomboy works, though.

Version-Release number of selected component (if applicable):
0.5.0.1-4

How reproducible:
Always

Steps to Reproduce:
1. Trigger the Gnome Do interface
2. Type in the displayed name of a desktop menu entry (say Emacs)
  
Actual results:
As if the entry does not exist

Expected results:
Desktop menu entries should be found. Also, third-party add-ins like Google Calculator should work

Additional info:
0.5.0.1 worked when I was using Fedora 9 (never tried Google Calc though). Could the other maintainers check if the latest F9 build works there?
Comment 1 Bug Zapper 2008-11-25 21:54:27 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.