This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 460756 - Firefox crash cause gdm crash after 30/08 update
Firefox crash cause gdm crash after 30/08 update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-31 01:29 EDT by Shaopu Chiu
Modified: 2008-09-18 12:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 12:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shaopu Chiu 2008-08-31 01:29:36 EDT
Description of problem:
Gnome desktop crashes randomly after browsing websites for a while. First firefox crashed, then other programs and gnome-panel crashed. After gnome-panel restarted, it froze. Pressed ctrl-alt-backspace to log out then log in, gnome-panel still froze.

Version-Release number of selected component (if applicable):
gnome 2.23.9

How reproducible:
always
Steps to Reproduce:
30 minutes or one hour after restart, it crashed.

Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2008-09-04 16:48:13 EDT
I'm having this problem too, fwiw
Comment 2 jmccann 2008-09-04 17:07:20 EDT
So, do you mean gdm froze or is it gnome-session that froze?
Comment 3 Shaopu Chiu 2008-09-05 09:30:04 EDT
I'm not sure which froze...sorry. It just froze for maybe one or two minutes, and when I try to start "any" program, whole desktop crash again and I can only see my wallpaper. Then the gnome-panel starts up again, the problem remains.
Comment 4 jmccann 2008-09-08 21:03:07 EDT
Very difficult to understand what the problem is.  Can you attach your ~/.xsession-errors ?  This is almost certainly not GDM.  Moving to gnome-session for now.
Comment 5 Matthias Clasen 2008-09-08 22:23:29 EDT
These 'flaming deaths of the whole system after 2 hours' that I have seen for quite a while in rawhide have disappeared on my system now.
Comment 6 Matthias Clasen 2008-09-18 10:31:49 EDT
Shaopu, are you still seeing this with current rawhide ?
Comment 7 Shaopu Chiu 2008-09-18 12:13:18 EDT
Sorry, I was busy recently and didn't see the e-mail.

Days ago I re-installed fc10, and it's not a problem anymore.
It no more crashes.

Thanks for help.

Note You need to log in before you can comment on or make changes to this bug.