Bug 460771 - Alignment of <userinput> in <screen> is off
Alignment of <userinput> in <screen> is off
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-31 09:38 EDT by Jeroen van Meeuwen
Modified: 2010-11-23 23:16 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.35
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-04 01:43:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2008-08-31 09:38:09 EDT
Description of problem:

The alignment of <userinput> inside a <screen> is off, resulting in a centered <userinput> block (on the next line even?), using both stock and fedora brand.

Version-Release number of selected component (if applicable):

[jmeeuwen@ghandalf courses]$ rpm -qva publican*
publican-genome-1.0.0-1.fc10.noarch
publican-fedora-0.13-0.fc10.noarch
publican-0.34-0.fc10.noarch

How reproducible:

Create a <screen> with a <userinput> block and make html-single-en-US
Comment 1 Jeff Fearn 2008-09-04 01:43:37 EDT
This bug was due to an entertaining issue related to outputting tidy html and in fact broke the layout of a variety of tags nested inside verbatim tags.

Setting html.cleanup to 0 fixed all of these issues ... run away!

Note You need to log in before you can comment on or make changes to this bug.