Bug 460841 - ocsigen (ocaml web framework) doesn't compile in Fedora
ocsigen (ocaml web framework) doesn't compile in Fedora
Status: CLOSED DUPLICATE of bug 460894
Product: Fedora
Classification: Fedora
Component: ocaml (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-01 16:20 EDT by Richard W.M. Jones
Modified: 2009-03-10 11:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 11:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2008-09-01 16:20:55 EDT
The original description was:

  I have Fedora9 installed along with ocaml and all the libraries. Whenever I
  try to intall Ocsigen, it keeps saying sqlite3 is not found, camlzip not
  found and camlcrypto not found, I doublechecked and made sure all these
  packages are installed. Is there something I am missing. Any help is
  greatly appreciated.

http://deaspp.pps.jussieu.fr/wws/arc/ocsigen/2008-09/msg00000.html
Comment 1 Bug Zapper 2008-11-25 21:56:13 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Stéphane Glondu 2009-01-21 12:03:54 EST
Updated URL:

https://sympa.mancoosi.univ-paris-diderot.fr/wws/arc/ocsigen/2008-09/msg00000.html

The problem might be due to missing META files. The aforementioned packages have META files in Debian, you can get them at:

  http://patch-tracking.debian.net/

I guess (re-)submitting them upstream might be a good idea. Besides that, you might be interested in:

  http://caml.inria.fr/mantis/view.php?id=4699
Comment 3 Stéphane Glondu 2009-01-21 12:07:56 EST
This bugreport is probably obsolete (see bug 460894).
Comment 4 Richard W.M. Jones 2009-03-10 11:16:03 EDT
I'm closing this.  Any further comments go to bug 460894.

*** This bug has been marked as a duplicate of bug 460894 ***

Note You need to log in before you can comment on or make changes to this bug.