Bug 4610 - wu-ftpd 2.5.0-2 does not log logout event in /var/log/wtmp
wu-ftpd 2.5.0-2 does not log logout event in /var/log/wtmp
Status: CLOSED DUPLICATE of bug 3482
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-19 11:59 EDT by Eugene Kanter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-21 11:29:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 1999-08-19 11:59:43 EDT
Versions not affected:

2.4.2b18-2.1 (RH 5.2?)
2.4.2vr17-3  (RH 6.0)

Versions affected:
2.5.0-2 (RH 6.0 updates)

how to duplicate.
1. enable anonymous ftp access.
2. login as anonymous
3. logout
4. type last -10
5. observe the output:
ftp ftp localhost LOGIN_DATE still logged in.

The "still logged in" shold not be there!
Comment 1 Jeff Johnson 1999-08-21 11:29:59 EDT
*** This bug has been marked as a duplicate of 3482 ***

Note You need to log in before you can comment on or make changes to this bug.