Bug 461113 - [RHEL5.2] LCS problem during installation while loading ramdisk
[RHEL5.2] LCS problem during installation while loading ramdisk
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2.z
s390x All
medium Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 06:20 EDT by IBM Bug Proxy
Modified: 2008-09-18 02:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 02:51:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-04 06:20:27 EDT
=Comment: #0=================================================
Anupama B. Nagaraj <anupama.reddy@in.ibm.com> - 2008-09-01 08:28 EDT
Problem description:
 Problem with LCS devices grouped and made online during installation .
 After installation completes the LCS interfaces doesn't come up .
 
      Provide output from "uname -a", if possible:
    Linux xxx 2.6.18-92.el5 #1 SMP Tue Apr 29 13:16:58 EDT 2008 s390x s390x
s390x GNU/Linux

Is this reproducible?
    If so, how long does it (did it) take to reproduce it? yes 
    Describe the steps:
     1) DOWNLOAD THE INITIAL RAMDISK IMAGES 
     2) Load the RAMDisk
     3) Give LCS details and proceed with the installation 
     4) After the installtion , ipl the dasd
     

    If not, describe how the bug was encountered:
    
     After ipl dasd , eth0 which is lcs interface doesn't come up on boot.


Additional information:

    When we check , ifcfg-eth0 scripts in //etc/sysconfig/network-scripts arp=no
, so the interface is not coming up on boot.
=Comment: #1=================================================
Ursula Braun <ursula.braun@de.ibm.com> - 2008-09-03 03:48 EDT
This problem cannot be fixed within the lcs-driver. It is a RHEL5-install
problem. When using an lcs-device for installing, the final
/etc/sysconfig/network-script/ifcfg-eth0 configuration file must not contain the
line "ARP=no". With "ARP=no" the lcs-interface eth0 comes up with NOARP set. In
this case networking based on the lcs-device is broken.
Comment 1 IBM Bug Proxy 2008-09-18 02:50:29 EDT
Sorry. This was mirrored here by mistake and was not intended for action here. So closing this bug.

Note You need to log in before you can comment on or make changes to this bug.