Bug 46125 - RFE: Please add the Galeon web browser
RFE: Please add the Galeon web browser
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
http://galeon.sourceforge.net/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-26 19:37 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 02:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-06-26 19:37:58 EDT
Please consider adding the Galeon GNOME web browser to the distribution.
Galeon is a very popular browser, using Mozilla's Gecko for the rendering,
and GTK+ and GNOME for the front end. Please see the URL.

Maybe it should not be in powertools but in the main distribution...

Maybe GTM (http://gtm.sourceforge.net/) should also be added.
Comment 1 Mike A. Harris 2001-06-26 21:02:51 EDT
You've got my vote.  ;o)  I like Galeon.  Not enough to offer to
maintain the package though.  If it does get included, whoever makes the
decision is likely the one who has to maintain it.  ;o)

It works great for me:  The web - just the web.  ;o)
Comment 2 Christopher Blizzard 2001-06-27 12:13:29 EDT
Yeah, sounds reasonable.  It's powertools fodder, though.
Comment 3 Christopher Blizzard 2001-07-02 09:31:02 EDT
Denied by Preston.
Comment 4 Christian Rose 2001-07-31 01:12:12 EDT
The state of this bug makes me really confused... galeon is in fact part of beta
2/3?
Comment 5 Mike A. Harris 2001-07-31 02:12:27 EDT
Yes, it was originally denied I believe, and then something changed
that allowed galeon in.  Perhaps Preston got paid big bucks by
Galeon lovers.  ;o)  Seriously tho I think Galeon is in to stay now.
It is a nice lightweight app that is useful.

I'll let Chris handle closing this since it is assigned to him tho.
Comment 6 Christopher Blizzard 2001-07-31 15:28:39 EDT
Preston delegated to someone who wanted it in. :)

Note You need to log in before you can comment on or make changes to this bug.