Bug 46127 - Rawhide ethereal-0.8.18-3 doesn't work
Rawhide ethereal-0.8.18-3 doesn't work
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: ethereal (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On: 51112
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-26 20:20 EDT by Jonathan Kamens
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 07:46:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-06-26 20:20:31 EDT
I upgraded to ethereal-0.8.18-3 from Rawhide.  It doesn't work -- when I
run it, it exits immediately without putting up a window.  I downgraded to
ethereal-0.8.15-2, and that works.
Comment 1 Phil Knirsch 2001-07-16 07:46:48 EDT
The most current version works for me here, (ethereal-gnome-0.8.18-8 and
ethereal-0.8.18-8)...

If you have problems with that version as well please reopen this bug and
provide the version numbers of the glibc and kernel you are using.

Thanks,

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.