Bug 461319 - HDMI audio does not work for Jetway j9f2-extreme
HDMI audio does not work for Jetway j9f2-extreme
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-05 15:47 EDT by Jon Dufresne
Modified: 2008-10-29 05:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 05:39:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Dufresne 2008-09-05 15:47:44 EDT
I have a Jetway J9F2 Extreme motherboard as shown here: http://www.jetway.com.tw/jetway/system/productshow2.asp?id=404&proname=J9F2-Extreme

I am unable to get the hdmi audio out to work at all. I know the hardware is capable of hdmi audio out because this works correctly under windows.

The analog audio out works just fine.

From my understanding this board has a Intel High Definition Audio sound device, with a Realtek ALC888 codec.

I would be happy to spend time providing any information that would be helpful in debugging this.
Comment 1 Jon Dufresne 2008-09-05 18:28:21 EDT
I have had a chance to look at this a bit more and I believe I was incorrect about the audio codec chip.

The ALC888 chip exists on the board, however I believe it is only responsible for analog out and digital/spdif out.

I believe the HDMI audio is controlled, in hardware, by a Chrontel CH7315. http://www.chrontel.com/products/7315.htm
Comment 2 Jon Dufresne 2008-10-28 12:40:21 EDT
This bug has been fixed with the latest kernel update.

Note You need to log in before you can comment on or make changes to this bug.