Bug 461333 - Module::Install 0.77 is out...
Summary: Module::Install 0.77 is out...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Module-Install
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 462478
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-05 23:55 UTC by Chris Weyl
Modified: 2008-12-13 14:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-13 14:57:55 UTC


Attachments (Terms of Use)

Description Chris Weyl 2008-09-05 23:55:24 UTC
Hey Steve -- 0.77 is out.  Any chance we can update to this level in F-9? :-)

(Note this will need newer Module::ScanDeps and YAML::Tiny in F-9 as well.  I have no problem kicking off these 3 builds if you're busy...)

Comment 1 Chris Weyl 2008-09-11 04:57:14 UTC
Bringing YAML::Tiny and Module::ScanDeps up to rawhide levels...

Comment 2 Chris Weyl 2008-09-11 05:00:00 UTC
...or not, restrictive acls are set.

Comment 3 Chris Weyl 2008-09-16 15:53:13 UTC
Updated Module::ScanDeps in F-9 to level in rawhide.

Comment 4 Fedora Update System 2008-12-07 04:21:38 UTC
perl-Module-Install-0.77-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-Module-Install'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-10817

Comment 5 Fedora Update System 2008-12-13 14:57:53 UTC
perl-Module-Install-0.77-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.