Bug 461415 - XScreenSaver.ad not automatically updated
XScreenSaver.ad not automatically updated
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-07 13:09 EDT by Martin Kuhnke
Modified: 2008-09-13 03:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 01:14:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XScreenSaver.ad.header (4.77 KB, patch)
2008-09-07 13:11 EDT, Martin Kuhnke
no flags Details | Diff
XScreenSaver.ad (19.91 KB, patch)
2008-09-07 13:12 EDT, Martin Kuhnke
no flags Details | Diff

  None (edit)
Description Martin Kuhnke 2008-09-07 13:09:44 EDT
Description of problem:
The XScreenSaver.ad configuration file is not updated due to changes in the XScreenSaver.ad.header file.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Kuhnke 2008-09-07 13:11:43 EDT
Created attachment 315970 [details]
XScreenSaver.ad.header
Comment 2 Martin Kuhnke 2008-09-07 13:12:18 EDT
Created attachment 315971 [details]
XScreenSaver.ad
Comment 3 Martin Kuhnke 2008-09-07 13:18:52 EDT
(In reply to comment #0)
> Description of problem:
> The XScreenSaver.ad configuration file is not updated due to changes in the
> XScreenSaver.ad.header file.
> 
> Version-Release number of selected component (if applicable):
> Installed packages:
xscreenSaver-base - 1:5.06-3.fc8.i386
xscreenSaver-extras - 1:5.06-3.fc8.i386
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Comment 4 Mamoru TASAKA 2008-09-07 13:46:04 EDT
Please call /usr/sbin/update-xscreensaver-hacks by yourself
(Well, "will be updated _automatically_" actually means "will be overwritten
 by /usr/sbin/update-xscreensaver-hacks ... I will change the sentence on
 next update after next update)
Comment 5 Mamoru TASAKA 2008-09-11 11:24:28 EDT
In next update I will fix the explanation.
Comment 6 Fedora Update System 2008-09-11 13:39:33 EDT
xscreensaver-5.07-2.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/xscreensaver-5.07-2.fc8
Comment 7 Fedora Update System 2008-09-11 13:41:05 EDT
xscreensaver-5.07-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/xscreensaver-5.07-2.fc9
Comment 8 Fedora Update System 2008-09-12 01:14:15 EDT
xscreensaver-5.07-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2008-09-12 01:14:39 EDT
xscreensaver-5.07-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Martin Kuhnke 2008-09-12 08:10:16 EDT
I have changed the configuration file as you suggested. So I don't mind. However, no update is available for fc8 using the Xfce desktop-tools "Add/Remove Software" or "Software Updater".
Comment 11 Mamoru TASAKA 2008-09-12 08:17:58 EDT
Umm.. I usually use yum and I don't know about "Software Updater" ...
Comment 12 Martin Kuhnke 2008-09-13 03:41:11 EDT
Alright both installed packages were a few moments ago automatically updated. Using the command line maybe faster, but not so comfortable.

Note You need to log in before you can comment on or make changes to this bug.