Bug 461466 - vmmouse incorrect X,Y coordinates
vmmouse incorrect X,Y coordinates
Status: CLOSED DUPLICATE of bug 434807
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmmouse (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-08 05:59 EDT by Denis Leroy
Modified: 2008-09-08 16:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 16:52:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 248521 None None None Never

  None (edit)
Description Denis Leroy 2008-09-08 05:59:43 EDT
vmmouse doesn't seem to report correct X,Y movements both when clicking and for movement, although the displayed pointer seems ok.

Overall, vmmouse seems pretty broken with Xorg 7.3 :-( This affects both Fedora 9 and rawhide.

There's a launchpad bug for this as well.
Comment 1 Peter Hutterer 2008-09-08 16:52:23 EDT

*** This bug has been marked as a duplicate of bug 434807 ***

Note You need to log in before you can comment on or make changes to this bug.