This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 461473 - Activation Key Details Headers Missing
Activation Key Details Headers Missing
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Devan Goodwin
Red Hat Satellite QA List
:
Depends On:
Blocks: space03
  Show dependency treegraph
 
Reported: 2008-09-08 08:49 EDT by Devan Goodwin
Modified: 2009-09-17 03:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:01:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2008-09-08 08:49:50 EDT
Three of the four Activation Key sub-tabs are missing the header when clicked.

Steps to Reproduce:
1. Navigate to Systems > Activation Keys
2. Select a key.
3. Click any of the perl tabs: Child Channels, Groups, Activated Systems.

Actual results:

Header disappears.



Expected results:



Additional info:

The Edit.do page initially presented after selecting a key appears fine, it's only a problem on the remaining Perl items.
Comment 1 Clifford Perry 2008-09-19 14:23:30 EDT
Partha - was this due to Change in Sat 5.1 code for activation keys, or something else? Can you review this.
Comment 3 Devan Goodwin 2008-10-06 09:50:55 EDT
Fixed in git: 6a80e798435961fe80c270fe39865eae8c31256b

Deleted one file too many when cleaning up supposedly dead Perl code recently.
Comment 4 Justin Sherrill 2008-11-04 16:55:32 EST
Looks good to me.
Comment 5 Miroslav Suchý 2009-09-17 03:01:13 EDT
Spacewalk has been released for some time.

Note You need to log in before you can comment on or make changes to this bug.