Bug 461528 - FRE: It would be nice to hide the virt-manager console itself with a systray icon
FRE: It would be nice to hide the virt-manager console itself with a systray ...
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-08 16:43 EDT by Shawn Starr
Modified: 2010-03-16 13:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-30 12:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Starr 2008-09-08 16:43:00 EDT
Description of problem: Running virt-manager does not hide the main virt-manager console. 

One less window cluttering desktop would be nice if we can make it use a system tray icon. Could also provide additional functionality with the systray icon too.


Version-Release number of selected component (if applicable):
virt-manager-0.5.4-4.fc9.x86_64
Comment 1 Cole Robinson 2009-10-30 12:52:49 EDT
Systray icon has been upstream since virt-manager-0.8.0, and recently a patch was committed to keep the app running if the systray icon is present but all windows have been closed.

Note You need to log in before you can comment on or make changes to this bug.