Bug 461616 - Typos in kdump inistscript
Typos in kdump inistscript
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kexec-tools (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Neil Horman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 10:06 EDT by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.102pre-37.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 08:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kexec-tools patch (548 bytes, patch)
2008-09-09 10:06 EDT, Jay Turner
no flags Details | Diff

  None (edit)
Description Jay Turner 2008-09-09 10:06:28 EDT
Created attachment 316188 [details]
kexec-tools patch

Description of problem:
There are a few typos in the kdump initscript which don't appear to impact the kdump functionality, but do spit out errors.

Version-Release number of selected component (if applicable):
1.102pre-35.el5

How reproducible:
Always

Steps to Reproduce:
1. Start the kdump service, thus forcing the creation of the initrd
2. Stop kdump and then start it again.  Since no changes have been made, kdump should start up cleaning, but instead will spit out errors.
Comment 1 Neil Horman 2008-09-10 14:15:15 EDT
fixed in bz -32.el5.  Thanks!
Comment 3 Jay Turner 2008-09-11 07:45:41 EDT
Fix confirmed with kexec-tools-1.102pre-37.el5.  Will close out once that package is available in a compose.

** Note, comment 1 appears to have been a fat-finger.  The fix originally landed in -37.el5 just in case someone comes back looking for data later.
Comment 4 Jay Turner 2008-09-23 08:17:12 EDT
1.102pre-40.el5 included in beta-candidate trees (20080919.1 for Server and 20080919.2 for Client)

Note You need to log in before you can comment on or make changes to this bug.