Bug 461690 - Unify the names of modules in "FLP/Modules" and "Submit/Modules"
Unify the names of modules in "FLP/Modules" and "Submit/Modules"
Status: CLOSED WONTFIX
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 17:47 EDT by Dimitris Glezos
Modified: 2009-07-03 16:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 13:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris Glezos 2008-09-09 17:47:53 EDT
Originally reported at http://transifex.org/ticket/54, moving here since it makes more sense.

At the moment the names of the modules under FLP Home/Modules do not match those under Submit/Modules.
https://translate.fedoraproject.org/module/
https://translate.fedoraproject.org/submit/module/

Maybe there is some technical reason for that, but at the moment it makes sometimes quite hard to find corresponding modules - e.g. for
PulseAudio? Preferences (pulseaudio.org)
correspoting submit module is
paprefs
etc. which is not very obvious.
Comment 1 Piotr Drąg 2008-09-15 12:04:54 EDT
Moving to Transifex component, as it needs to be fixed on its side.
Comment 2 Dimitris Glezos 2008-09-23 05:59:50 EDT
Adam, if you could let us know of the exact differences and propose one of the two names, I could go on and update them to be the same.
Comment 3 Adam Pribyl 2008-09-24 04:50:39 EDT
anaconda X Anaconda
Avahi (avahi.org) X Avahi
Fedora Websites X fedoraproject.org website
PackageKit X packagekit
PAM X pam
PulseAudio (pulseaudio.org) X pulseaudio
PulseAudio Preferences (pulseaudio.org) X paprefs
PulseAudio Volume Control (pulseaudio.org) X pavucontrol
Revisor (Fedora Unity) X revisor (Fedora Unity)
specspo X specspo (summary+desc)
?? X talk.fedoraproject.org
transifex X Transifex
yumex X Yumex

Actually I would prefere only one page instead of two with one list of kind:
module name | download .po | submit .po
but this is for another discussion, but would eliminate this problem.
Comment 4 Piotr Drąg 2009-03-21 13:38:08 EDT
Now these names are unified, as we have only one source of this kind of data. :)
Comment 5 Piotr Drąg 2009-07-03 16:07:57 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.