This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 461741 - "general" section missing from .treeinfo
"general" section missing from .treeinfo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Beta/F10BetaBlocker
  Show dependency treegraph
 
Reported: 2008-09-10 07:50 EDT by Mark McLoughlin
Modified: 2008-09-16 14:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 14:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2008-09-10 07:50:27 EDT
Can't see anything obvious which would have caused it, but todays rawhide is missing the "general" section in .treeinfo:

http://kojipkgs.fedoraproject.org/mash/rawhide-20080910/development/i386/os/.treeinfo

it was there yesterday:

http://kojipkgs.fedoraproject.org/mash/rawhide-20080909/development/i386/os/.treeinfo
Comment 1 Chris Lumens 2008-09-10 13:19:26 EDT
I believe this is caused by an error in maketreeinfo.py caused by converting from the print statement to print function.  This should be fixed in the next build of anaconda, which will likely be today.

Note You need to log in before you can comment on or make changes to this bug.