Bug 461773 - Fedora 9 installation failure via the internet
Fedora 9 installation failure via the internet
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-09-10 10:36 EDT by mathjob2008
Modified: 2009-07-14 10:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-07-14 10:21:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
System generated bug report. Recommended a bugzilla submission. (109.47 KB, text/plain)
2008-09-10 10:36 EDT, mathjob2008
no flags Details

  None (edit)
Description mathjob2008 2008-09-10 10:36:49 EDT
Created attachment 316319 [details]
System generated bug report.  Recommended a bugzilla submission.

Description of problem:

Installing Fedora 9 to IBM ThinkPad T42 via internet.  Installation failed and generated bug report.  Received "kernel panic" error prior to reformatting.

Version-Release number of selected component (if applicable):

How reproducible:

Several times using 2 different mirrors.

Steps to Reproduce:
1.  Reformatted disk and destroyed previous version
2.  Repeated intall at least 6 times
3.  Switched mirrors
Actual results:

Installation died at the installation of the kernal.

Expected results:

Clean installation.  Used the same approach 2 months ago on a different machine with no problems.

Additional info:  Bug report attached.
Comment 1 Chris Lumens 2008-09-10 13:24:05 EDT
You've got lots of errors in your exception report, indicating lots of packages failed to install and so forth.  I'm sure whatever kernel panic you got prior to attempting the installation is the real problem here, so I am reassigning this to kernel.  They'll want to know what the panic message looks like.
Comment 2 Chuck Ebbert 2008-09-11 01:09:51 EDT
I don't see any panic messages in the bug report?
Comment 3 mathjob2008 2008-09-11 12:36:09 EDT
The panic message occurred when I tried to update Fedora 7.  I gave up on that and reformatted the disk.  The error here occurred on a clean install.

I downloaded the DVD iso, which solved the problem.
Comment 4 Bug Zapper 2009-06-09 22:40:55 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 5 Bug Zapper 2009-07-14 10:21:36 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.