Bug 461832 - Home, end and arrow keys do not work in GUI
Home, end and arrow keys do not work in GUI
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
NEEDSRETESTING
:
: 465886 (view as bug list)
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-10 16:59 EDT by Hans de Goede
Modified: 2013-01-09 23:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-04 03:34:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 16:59:13 EDT
While doing a network rawhide install from a local (100 Mbit) mirror using
boot.iso and install.img dated 2008-09-10, I noticed that once in the graphical part of the installer, the home, end and arrow keys do not work in any of the textedit widgets, for example in the widget to enter the hostname, the home end and arrow keys do not work.
Comment 1 Chris Lumens 2008-09-23 10:22:19 EDT
ajax had an idea about what's going on here.  Reassigning.
Comment 2 Adam Jackson 2008-09-24 17:56:13 EDT
Think this should be fixed by rhpl 0.216-2.  Test plz?
Comment 3 Hans de Goede 2008-10-04 03:34:08 EDT
I can confirm that this is fixed now, closing.
Comment 4 Hans de Goede 2008-10-07 03:51:37 EDT
*** Bug 465886 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.