Bug 461838 - System doesn't reboot after installation using iscsi
System doesn't reboot after installation using iscsi
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:10 EDT by Hans de Goede
Modified: 2008-10-27 12:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 12:10:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 17:10:47 EDT
Description of problem:
While doing a network rawhide install from a local (100 Mbit) mirror using
boot.iso and install.img dated 2008-09-10, I noticed that the system didn't reboot at the end of the installation.

This is most likely caused by the use of iscsi, and I think that the iscsi partitions did not get unmounted, causing this.

I'll try to reproduce this and pay better attention to the exact list of partitions which do get unmounted at the end, so this is mostly a reminder to myself.
Comment 1 Hans de Goede 2008-10-27 12:10:07 EDT
This has been fixed by the fixes made some time ago for not rebooting after an nfs using install, closing.

Note You need to log in before you can comment on or make changes to this bug.