Bug 461934 - ImportError: No module named keysyms
ImportError: No module named keysyms
Status: CLOSED DUPLICATE of bug 245691
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 10:44 EDT by Orion Poplawski
Modified: 2008-09-11 16:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 16:16:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-09-11 10:44:22 EDT
Description of problem:

Saw this in anaconda.log after a successful install:

15:02:38 CRITICAL: anaconda 11.4.1.33 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.5/site-packages/gtk-2.0/gtk/_lazyutils.py", line 32, in __getattr__
  File "/usr/lib/anaconda/gui.py", line 1481, in keyRelease
ImportError: No module named keysyms


Not sure it's causing any trouble, but figured I'd post.
Comment 1 Orion Poplawski 2008-09-11 10:44:52 EDT
Oh, this comes right after:

15:02:38 INFO    : All kickstart %%traceback script(s) have been run
Comment 2 Andy Lindeberg 2008-09-11 16:16:35 EDT

*** This bug has been marked as a duplicate of bug 245691 ***

Note You need to log in before you can comment on or make changes to this bug.