Bug 462040 - [pa_IN] Bold fonts showing space between every two chars while size is more than 40
[pa_IN] Bold fonts showing space between every two chars while size is more t...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: fonts-indic (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Rahul Bhalerao
QE Internationalization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 02:32 EDT by Jaswinder Singh
Modified: 2013-03-03 21:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 09:16:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image showing space (101.11 KB, image/jpeg)
2008-09-12 02:34 EDT, Jaswinder Singh
no flags Details

  None (edit)
Description Jaswinder Singh 2008-09-12 02:32:34 EDT
Description of problem:
Bold Punjabi fonts showing space between every two characters.

Version-Release number of selected component (if applicable):
fonts-punjabi-2.1.7-2.el5

How reproducible:


Steps to Reproduce:
1.Open oowriter
2.copy any Punjabi text
3.make it bold
  
Actual results:
There is space between every two characters.

Expected results:
Space should not come between chars instead they should be attached to each other.

Additional info: Image is attached.
Comment 1 Jaswinder Singh 2008-09-12 02:34:35 EDT
Created attachment 316538 [details]
image showing space
Comment 2 Rahul Bhalerao 2008-09-23 09:16:52 EDT
The spaces between the glyphs are not exactly the spaces, they are the broken horizontal stems. Also more test cases will show that they are not equally spaced for any two glyphs, sometimes even connected. 
Anyway, we do not have bold style for the Punjabi fonts within the font. The bold font is shown through the synthetic emboldening functionality of freetype. OpenOffice may have its own emboldening methods. In any case, this is not a bug for font.

Note You need to log in before you can comment on or make changes to this bug.