This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 462085 - Cannot install to an unpartitioned drive
Cannot install to an unpartitioned drive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F10Beta/F10BetaBlocker
  Show dependency treegraph
 
Reported: 2008-09-12 11:01 EDT by Mark McLoughlin
Modified: 2008-09-22 05:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 05:25:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2008-09-12 11:01:27 EDT
If you try an install to an unpartitioned drive with latest rawhide you never get the "The part table is unreadable; Would you like to initialize the drive?" dialog and, so, the drive doesn't show up in the list

Patch here:

  https://www.redhat.com/archives/anaconda-devel-list/2008-September/msg00049.html
Comment 1 Chris Lumens 2008-09-16 13:03:26 EDT
Looks good in my limited testing.  This will be in the next build of anaconda, which should make it into the beta as well.
Comment 2 Mark McLoughlin 2008-09-18 07:20:29 EDT
Thanks - fix isn't in rawhide (or dist-f10) yet; re-opening just to be sure it doesn't forgotten about for the beta
Comment 3 Mark McLoughlin 2008-09-22 05:25:00 EDT
Seems to be working fine now with 11.4.1.37-1 or later

Note You need to log in before you can comment on or make changes to this bug.