This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 462107 - Emacs interfering with keyboard shortcuts?
Emacs interfering with keyboard shortcuts?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 13:47 EDT by Adam Huffman
Modified: 2009-02-03 12:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 12:38:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-09-12 13:47:10 EDT
Description of problem:

On a Rawhide system, emacs seems to be interfering with the normal operation of keyboard shortcuts in GNOME.  For instance, if Emacs is running and I try to use Ctrl-Alt-Right-Arrow to move to the next desktop, the whole desktop becomes unresponsive.  The only way around it is to move to a virtual console and then back to X.  The same thing happens if I right-click on Emacs' titlebar.

Version-Release number of selected component (if applicable):
emacs-22.2-5.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ralph Loader 2008-10-17 19:51:31 EDT
I am no longer seeing this bug on my system.
Comment 2 Bryan Quigley 2008-10-26 02:14:57 EDT
Could this have really been this?
Function keys to change brightness break keyboard and menus.

https://bugs.launchpad.net/ubuntu/+source/gnome-power-manager/+bug/285323
http://bugzilla.gnome.org/show_bug.cgi?id=557838
Comment 4 Daniel Novotny 2009-02-03 11:00:36 EST
hello Adam, does the problem still persist?
Comment 5 Adam Huffman 2009-02-03 11:24:08 EST
No, I'm not seeing it anymore.  Feel free to close.
Comment 6 Daniel Novotny 2009-02-03 12:38:10 EST
ok, thanks for the info

Note You need to log in before you can comment on or make changes to this bug.