Bug 462111 - gnome-settings-daemone error when trying to change appearance
gnome-settings-daemone error when trying to change appearance
Status: CLOSED DUPLICATE of bug 466206
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 14:34 EDT by Jon Stanley
Modified: 2008-10-15 18:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 18:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error (20.86 KB, image/png)
2008-09-12 14:34 EDT, Jon Stanley
no flags Details
ps auxww from machine (14.16 KB, text/plain)
2008-09-12 14:39 EDT, Jon Stanley
no flags Details

  None (edit)
Description Jon Stanley 2008-09-12 14:34:13 EDT
Created attachment 316597 [details]
screenshot of error

On a new rawhide 20080912 installation, if I go to 'System/Preferences/Look and Feel/Appearance' the attached error message appears, and then the appearance applet appears.
Comment 1 Jon Stanley 2008-09-12 14:39:20 EDT
Created attachment 316599 [details]
ps auxww from machine
Comment 2 Bastien Nocera 2008-10-09 12:22:27 EDT
Try launching /usr/libexec/gnome-settings-daemon by hand with --sync. I'm pretty sure this is the same problem as bug 466206.
Comment 3 Bastien Nocera 2008-10-15 18:01:50 EDT
Rawhide has a fix for that, thanks Ray!

*** This bug has been marked as a duplicate of bug 466206 ***

Note You need to log in before you can comment on or make changes to this bug.