Bug 462115 - elisa fails to start
elisa fails to start
Status: CLOSED DUPLICATE of bug 446051
Product: Fedora
Classification: Fedora
Component: elisa (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 14:49 EDT by Jason Farrell
Modified: 2009-01-23 10:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 07:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
frontend log (2.89 KB, text/plain)
2008-09-12 14:51 EDT, Jason Farrell
no flags Details
backend log (3.67 KB, text/plain)
2008-09-12 14:51 EDT, Jason Farrell
no flags Details

  None (edit)
Description Jason Farrell 2008-09-12 14:49:33 EDT
elisa (elisa-0.3.2-1.fc8.noarch) fails to run on F9.


$ elisa
WARN  MainThread      plugin_registry             Sep 12 14:46:09  Un-met dependency for classic: pgm (elisa/core/plugin_registry.py:195)
WARN  MainThread      plugin_registry             Sep 12 14:46:09  Un-met dependency for flickr_media: twill (elisa/core/plugin_registry.py:198)
WARN  MainThread      plugin_registry             Sep 12 14:46:09  Un-met dependency for bluetooth_input: bluetooth (elisa/core/plugin_registry.py:198)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Un-met dependency for poblenou: pgm (elisa/core/plugin_registry.py:195)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Un-met dependency for stage6: BeautifulSoup (elisa/core/plugin_registry.py:195)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Un-met dependency for weather_pgm_view: pgm (elisa/core/plugin_registry.py:198)
WARN  MainThread      comp_hal_service            Sep 12 14:46:10  Could not connect to the Gnome ScreenSaver: org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.ScreenSaver was not provided by any .service files (elisa/plugins/good/hal/hal_service.py:107)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Component fspot_media failed to initialize: FSpot DB not found at '/home/jaf/.gnome2/f-spot/photos.db' (elisa/core/plugin_registry.py:618)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Component 'flickr:flickr_media' not found (elisa/core/plugin_registry.py:618)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'stage6' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Component 'stage6:stage_media' not found (elisa/core/plugin_registry.py:618)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:tango_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:poblenou_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:chris_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:tango_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:poblenou_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      comp_theme_switcher_activity Sep 12 14:46:10  Component 'poblenou:chris_theme' not found (elisa/plugins/good/theme_switcher/theme_switcher_activity.py:56)
WARN  MainThread      plugin_registry             Sep 12 14:46:10  Plugin 'poblenou' not found (elisa/core/plugin_registry.py:455)
WARN  MainThread      interface_controller        Sep 12 14:46:10  Cannot create controller 'poblenou:elisa_controller' for backend 'backend1' (elisa/core/interface_controller.py:130)
WARN  MainThread      interface_controller        Sep 12 14:46:10  An error occured causing backend 'backend1' creation to fail (elisa/core/interface_controller.py:75)
A problem occurred in Elisa.
/tmp/elisa_jtvJ6d.txt contains the description of this error.
WARN  MainThread      interface_controller        Sep 12 14:46:11  Backend 'backend1' not existing for frontend 'frontend1' (elisa/core/interface_controller.py:165)
WARN  MainThread      interface_controller        Sep 12 14:46:11  An error occured causing frontend 'frontend1' creation to fail (elisa/core/interface_controller.py:90)
A problem occurred in Elisa.
/tmp/elisa_tVMR6X.txt contains the description of this error.
Comment 1 Jason Farrell 2008-09-12 14:51:11 EDT
Created attachment 316603 [details]
frontend log
Comment 2 Jason Farrell 2008-09-12 14:51:54 EDT
Created attachment 316604 [details]
backend log
Comment 3 Matthias Saou 2008-09-15 07:51:06 EDT
This is a known problem, easily fixed by updating elisa. Unfortunately, the latest versions of elisa are split into different packages now, and these new packages are still pending review...

*** This bug has been marked as a duplicate of bug 446051 ***

Note You need to log in before you can comment on or make changes to this bug.