Bug 462126 - remove isdn4k-utils from default install
remove isdn4k-utils from default install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 16:13 EDT by David Cantrell
Modified: 2014-03-16 23:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 14:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Cantrell 2008-09-12 16:13:56 EDT
Please change the isdn4k-utils packagereq to optional in the dial-up group.  The reason explained to me years ago was that users in Europe still use ISDN and it should be in the default install.  A random sampling at FUDCon Brno 2008 showed otherwise.  Most users are on PPP or DSL links.
Comment 1 Benny Amorsen 2008-09-12 19:56:53 EDT
BRI (ISDN-2) is dead for data in Denmark. There are possibly a few router-based ones left, but they won't be running Linux on the router anyway. For voice, BRI (ISDN-2) still exists, but it is dying fast. PRI (ISDN-30, E1) is still in use both for voice and for data, but I don't think isdn4k-utils does anything for PRI?

I am fairly sure that the situation is the same in the other Scandinavian countries. Telia won't install BRI in Sweden anymore, AFAIK, not even for a data dialup.
Comment 2 Panu Matilainen 2008-09-13 04:54:25 EDT
Yup, same in Finland. I haven't heard anybody here so much as mention ISDN in several years, never mind actually using it. Based on a quick googling around, it seems to be largely impossible to buy an ISDN connection even if you wanted to.
Comment 3 Terje Røsten 2008-09-13 06:20:25 EDT
In Norway ISDN is almost removed from the market, DSL links is the norm.

Laptops with wireless cards and a wireless router connected to a DSL link is the
most popular combo right now. Hence we need quality drivers for wireless cards and a bug free NetworkManager. Support for suspend and hibernate is also important in this market.

A new trend here is links over the UMTS 3G network, better support in this area would be nice.
Comment 4 Bug Zapper 2008-11-25 22:03:40 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bill Nottingham 2008-12-05 14:27:01 EST
Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.