Bug 462146 - Killall gnome-panel -> gnome-panel doesn't autorestart,
Killall gnome-panel -> gnome-panel doesn't autorestart,
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-09-12 19:57 EDT by sangu
Modified: 2008-10-08 11:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 11:39:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-09-12 19:57:31 EDT
Description of problem:
Killall gnome-panel -> gnome-panel doesn't autorestart,

bug? or New feature?
Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. $ killall gnome-panel
2.
3.
  
Actual results:


Expected results:


Additional info:
gnome-session-2.23.92-1.fc10.i386
Comment 1 Matthias Clasen 2008-09-15 13:03:25 EDT
Works here...
Comment 2 Matthias Clasen 2008-10-03 23:41:29 EDT
Are you still seeing this problem ?
Comment 3 Dan Winship 2008-10-08 09:37:51 EDT
I think this was broken with earlier gnome-session but is fine now. Jon?

(It works for me too.)
Comment 4 Matthias Clasen 2008-10-08 11:39:26 EDT
Considering it fixed then.

Please reopen or file another bug if you still see this issue.

Note You need to log in before you can comment on or make changes to this bug.