This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 4622 - Dependancy on GNOME
Dependancy on GNOME
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: wmconfig (Show other bugs)
1.0
All Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-20 04:07 EDT by osman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-26 18:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description osman 1999-08-20 04:07:51 EDT
It seems that wmconfig as it currently is (v0.9.6-1),
is depending on GNOME.
I find this realy wrong because:
- wmconfig was supposed to be a windowmager cfg parser.
- you are not able to use it without GNOME.
  it has build-in dependancies to gnome libs.
- I don't want to use GNOME but fvwmXXX instead,
  because of these dependancies one is not able to install
  this utility wich makes it unusable to anybody without
  GNOME.
Comment 1 Jeff Johnson 1999-08-26 18:37:59 EDT
The binary wmconfig is linked with gnome libraries, hence the
dependency on the gnome packages that provide the libraries. The
binary won't execute w/o the dependency being satisfied.

Note You need to log in before you can comment on or make changes to this bug.