Bug 462238 - it is vulnerable to local DOS, fixed in 2.5.5
it is vulnerable to local DOS, fixed in 2.5.5
Status: CLOSED DUPLICATE of bug 459101
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
http://www.postfix.org/announcements....
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-09-14 13:33 EDT by acount closed by user
Modified: 2008-09-17 08:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-17 08:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2008-09-14 13:33:33 EDT
- Postfix Linux-only local denial of service: http://www.postfix.org/announcements/20080902.html

Postfix 2.4 and later, on Linux kernel 2.6, is vulnerable to a denial of service attack by a local user. There is no breach of data confidentiality or data integrity. This problem was found by the Postfix author during routine source code maintenance.


-thanks-
Comment 1 Thomas Woerner 2008-09-17 08:17:20 EDT

*** This bug has been marked as a duplicate of bug 459101 ***

Note You need to log in before you can comment on or make changes to this bug.