Bug 462264 - [CRM#1837798] automount NULL pointer dereference segmentation fault
Summary: [CRM#1837798] automount NULL pointer dereference segmentation fault
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5
Version: 4.7
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 465237 466215
TreeView+ depends on / blocked
 
Reported: 2008-09-15 03:05 UTC by Ian Kent
Modified: 2018-10-19 23:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-18 20:30:11 UTC


Attachments (Terms of Use)
Patch to check replicated list after probe (810 bytes, patch)
2008-10-07 14:57 UTC, Ian Kent
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:1010 normal SHIPPED_LIVE autofs5 bug fix update 2009-05-18 14:11:31 UTC

Comment 1 RHEL Product and Program Management 2008-09-15 03:23:16 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 5 Ian Kent 2008-10-07 14:57:40 UTC
Created attachment 319652 [details]
Patch to check replicated list after probe

The list of remote servers can be empty after initial
check in prune_host_list(), this patch checks for that
case.

Comment 12 errata-xmlrpc 2009-05-18 20:30:11 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1010.html


Note You need to log in before you can comment on or make changes to this bug.