Bug 462339 - NetworkManager-0.7.0-0.11.svn4022.fc9.x86_64 goes bezerk
NetworkManager-0.7.0-0.11.svn4022.fc9.x86_64 goes bezerk
Status: CLOSED DUPLICATE of bug 459205
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 10:22 EDT by Neal Becker
Modified: 2008-10-01 10:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 10:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-09-15 10:22:45 EDT
Description of problem:

Installed NetworkManager-0.7.0-0.11.svn4022.fc9.x86_64.  Noticed high load average today, while connected to wired enet.  Saw log file contained millions of these:
Sep 15 10:15:17 nbecker1 NetworkManager: <WARN>  nm_error_monitoring_device_link_state(): error monito
ring wired ethernet link state: error occurred while waiting for data on socket#012
Sep 15 10:15:17 nbecker1 NetworkManager: <WARN>  nm_error_monitoring_device_link_state(): error monito
ring wired ethernet link state: error occurred while waiting for data on socket#012
Sep 15 10:15:17 nbecker1 NetworkManager: <WARN>  nm_error_monitoring_device_link_state(): error monito
ring wired ethernet link state: error occurred while waiting for data on socket#012
Sep 15 10:15:17 nbecker1 NetworkManager: <WARN>  nm_error_monitoring_device_link_state(): error monito
ring wired ethernet link state: error occurred while waiting for data on socket#012
Sep 15 10:15:17 nbecker1 NetworkManager: <WARN>  nm_error_monitoring_device_link_state(): error monito

Log file was
ls -l /var/log/messages
-rw-r--r-- 1 root root 3306128597 2008-09-15 10:19 /var/log/messages

when I killed NM.

Version-Release number of selected component (if applicable):


How reproducible:

Don't know.
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2008-10-01 09:54:20 EDT
What ethernet hardware do you have?  In any case this shouldn't spam the logs.
Comment 2 Neal Becker 2008-10-01 10:15:28 EDT
/sbin/lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 0c)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8600M GS (rev a1)
02:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN Network Connection (rev 61)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
07:09.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
07:09.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
07:09.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
07:09.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
07:09.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
Comment 3 Bradley 2008-10-01 10:31:46 EDT
For me it happens when I'm not connected to wired (only wireless)

*** This bug has been marked as a duplicate of bug 459205 ***

Note You need to log in before you can comment on or make changes to this bug.