Bug 462348 - RHEL-only customers should not be able to log into the CSP
RHEL-only customers should not be able to log into the CSP
Status: CLOSED WONTFIX
Product: JBoss Customer Support Portal
Classification: Retired
Component: Web-General (Show other bugs)
1.4
All All
medium Severity medium
: ---
: ---
Assigned To: JBoss CSP Bug Watch List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 11:51 EDT by Frank Merenda
Modified: 2011-01-05 13:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 13:30:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Merenda 2008-09-15 11:51:25 EDT
[FD] As of today, the CSP only works for JBoss users, correct? Or should I say Middleware, that is JBoss and MetaMatrix? So this means that the only users who should be allowed here are customers who have at least one Middleware (JBoss or MMx) SKU. If the other customers (RHEL-only SKUs) were about to join the CSP in the next few months, I agree that we should not change the current behaviour of the CSP because soon we will have to let RHEL-only folks access the CSP. However, as far as I know, having RHEL-only users log on the CSP is not going to happen in the foreseeable future. This is why it is important to have this ability to let only JBoss (and MMx if needed as well) users log on the CSP.

For RHEL-only users, they should be redirected to either Customer Service or, even better, to their own URL for iSupport, ie the web support tool for RHEL users.

Regarding the question of how to identify the type of a SKU (RHEL, JBoss, MMx, etc), the only thing I know is that when you go to Supportable, in the list of SKUs for a given account, there is a column that indicates the type of the SKU and it usually says 'RHEL' or 'JBoss'. So there must be a SKU reference table in Oracle where SKUs are stored with a 'type' attribute.
Comment 1 David Spalding 2011-01-05 13:30:31 EST
Superceded by Avalon. This component is no longer valid.

Note You need to log in before you can comment on or make changes to this bug.