Bug 462403 - When trying to "verify" an smb printer connection the gui admin window closes
When trying to "verify" an smb printer connection the gui admin window closes
Status: CLOSED DUPLICATE of bug 458790
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 18:16 EDT by Bruno Wolff III
Modified: 2008-09-22 09:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 09:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-09-15 18:16:13 EDT
Description of problem:
I am trying to set up a remote printer using the gui interface (gnome desktop) for a printer on a windows machine and am trying to using an smb connection to it. When I hit the ""verify" button the admin window closes. I am not sure if the printer information is correct. No printer is set up when i do this. I had been able to use the printer before upgrading from F9 to rawhide (F10). I don't have the old cups configuration info saved.

Version-Release number of selected component (if applicable):
cups-1.3.8-6.fc10.x86_64 though i am not sure this is cups problem as it may be whatever provides the gui for gnome.

How reproducible:
The behavior happens all of the time.

Steps to Reproduce:
1.Try to create a new printer using smb in the gnome system administration interface.
2.
3.
  
Actual results:
Admin window closes

Expected results:
Being able to finish setting up the printer

Additional info:
Comment 1 Tim Waugh 2008-09-22 06:35:41 EDT
What does 'rpm -q libsmbclient' say?
Comment 2 Bruno Wolff III 2008-09-22 09:29:07 EDT
[bruno@cerberus ~]$ rpm -q libsmbclient
libsmbclient-3.2.1-0.19.fc10.x86_64
Comment 3 Tim Waugh 2008-09-22 09:47:26 EDT

*** This bug has been marked as a duplicate of bug 458790 ***

Note You need to log in before you can comment on or make changes to this bug.