This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 462496 - ntfsresize during install stalls due to anaconda/xorg consuming all of CPU
ntfsresize during install stalls due to anaconda/xorg consuming all of CPU
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: AnacondaStorage
  Show dependency treegraph
 
Reported: 2008-09-16 14:20 EDT by Richard Shaw
Modified: 2009-03-23 16:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 16:41:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard Shaw 2008-09-16 14:20:08 EDT
Description of problem:
During installation (F9 DVD install) resizing of existing NTFS stalls. It appears that the "progress bar" did not correspond with the actual progress and the bar was updating the screen as fast as possible consuming all available CPU cycles (50/50 between anaconda and xorg). Renicing anaconda and Xorg to 19 and ntfsresize to 1 helped and it eventually completed without error. 


Version-Release number of selected component (if applicable):


How reproducible: Not sure, system is installed now...


Steps to Reproduce:
1. Boot to F9 x86_64 DVD
2. Resize existing NTFS partition (70->60GB)
3. Progress bar shows activity but no disk activity.
  
Actual results:


Expected results:


Additional info:
I can provide smolt output if it would be helpful when I can get back on the laptop tonight. System is HP/Compaq Presario V5000 w/ AMD Turion ML-32 at 1.8GHz and ATI M200 chipset/video.
Comment 1 Chris Lumens 2008-11-11 17:25:50 EST
Are you still seeing this with rawhide?
Comment 2 Richard Shaw 2008-11-11 18:01:08 EST
Haven't tried. It's the wife's laptop and it was hard enough to get her to let me install Fedora, much less mess with it once I got everything working. 

Is there any way to simulate this without affecting the currently installed system?
Comment 3 David Cantrell 2009-03-23 16:41:00 EDT
Unable to reproduce this on rawhide.

Note You need to log in before you can comment on or make changes to this bug.