Bug 462513 - Syntax error in reposync
Syntax error in reposync
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 16:00 EDT by Glen Eustace
Modified: 2014-01-21 01:11 EST (History)
4 users (show)

See Also:
Fixed In Version: yum-utils-1.1.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 14:30:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Eustace 2008-09-16 16:00:22 EDT
Description of problem:

Syntax error in reposync

Version-Release number of selected component (if applicable):

yum-utils-1.1.15-1.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

- creating: /var/www/cobbler/repo_mirror/.origin/F8-x86_64-Updates.repo
- /usr/bin/reposync -l --config=/var/www/cobbler/repo_mirror/.origin/F8-x86_64-Updates.repo --repoid=F8-x86_64-Updates --download_path=/var/www/cobbler/repo_mirror -a x86_64
  File "/usr/bin/reposync", line 271
    continue
           ^
SyntaxError: invalid syntax
cobbler reposync failed

Expected results:


Additional info:
Comment 1 Bryan Kearney 2008-09-18 14:17:41 EDT
Line before it (270) needs a paren.
Comment 2 seth vidal 2008-09-18 14:30:14 EDT
This was fixed in yum-utils 1.1.17 which is released upstream.

Note You need to log in before you can comment on or make changes to this bug.